Multy App not compatible

Mosvold
Mosvold Posts: 6  Freshman Member
edited December 2018 in Multy WiFi System
I just bought a pair of multy x. But I cannot install the app on my Huawei P20. It say my device is not compatible. When i use "https://play.google.com/store/apps/details?id=com.zyxel.multyx&rdid=com.zyxel.multyx" both my phone and tablet is gray.
Please advice.

#MultyX_Dec_2018

Accepted Solution

  • Zyxel_Steven
    Zyxel_Steven Posts: 247  Zyxel Employee
    Accepted Answer
    @Mosvold,

    In order to provide you with a better assistance, we have contacted you via private message. Please kindly check your message box.

All Replies

  • Dexter
    Dexter Posts: 51  Ally Member
    edited December 2018
    Hi Mosvold,

    Multy X is only supported on mobile phone, not supported on tablet.
    https://homeforum.zyxel.com/discussion/150/what-are-the-required-android-and-ios-versions-for-multy-app/p1?new=1

    Can you provide some screenshot of your problem on Huawei P20?
    And what is the Android version?
  • Mosvold
    Mosvold Posts: 6  Freshman Member
    This is my phone:
    ***********************************************************************************************


    ***********************************************************************************************
    I cannot find the app when I search in Google Play, But only when I search google..
    ***********************************************************************************************



Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!