ZyXEL Multy U regularly drops connection

KhalidKhalid Member Posts: 4  Freshman Member
edited June 2, 2020 11:04AM in Multy WiFi System
I have recently bought  Multy U (set of 3) mesh routers.  My setup is Virgin Media Super Hub3 in modem mode, connected to Multy U to provide Wifi/wired networking in a house of on average 30-40 active devices,  ranging from Laptops, smart phones, to NAS and IOTs etc.

We have found that on average (though the frequency is increasing) at least once a day the main Zyxtel hub goes down (crash?), the big X is flashing white instead of steady Blue, and the two satellite boxes have steady red X on them.  The system eventually recovers (3-5 mins) but I think the primary router has crashed and rebooted.  The virgin modem had a steady pink link light so no loss of link on the broadband end.

Before getting these routers I had the Tenda MW3 mesh which worked fine but I changed to Zyxtel because I needed DHCP leasing and better use of my 200Mb link (Tenda cant do more than 100Mb)

Firmware is also the latest on all three

Please can you advise what I can do to resolve this issue.

Regards
Khalid


#Multy_Apr_2020

All Replies

  • Zyxel_EricZyxel_Eric Zyxel Offical Agent Posts: 1
    edited April 28, 2020 1:18PM
    Dear Sir,

    Multy U will glow white when it is rebooting. If there is an internet drop, it will glow red. 
    In your case, it seems your root Multy U reboot itself. 
    Please try below instructions to verify this issue.
    1. reset the all Multy system, and install other Multy as Root, and set the root one as an extender.
    Will the issue still happened after this set up?
    2. Please send feedback on your Multy App, we would like to check the behavior of the Multy U.

    Best Regards,
    Eric 
  • KhalidKhalid Member Posts: 4  Freshman Member
    Thanks Eric, I have done the reconfig as directed and will monitor over the next few days.
  • KhalidKhalid Member Posts: 4  Freshman Member
    Update: Its has rebooted at least once since the reconfiguration
  • Zyxel_EricZyxel_Eric Zyxel Offical Agent Posts: 1
    edited May 4, 2020 4:03PM
    Which node that has the reboot?
    Is it the one that has a reboot issue before you reset the system?
  • KhalidKhalid Member Posts: 4  Freshman Member
    Hi Eric, as per your instructions I had reset all nodes and selected a different node to be the primary one.  The node that rebooted was the new primary one.  
  • Zyxel_EricZyxel_Eric Zyxel Offical Agent Posts: 1
    Dear Sir,

    Thanks for your updates.
    Please send feedback from your Multy App, we can analyze your log to clarify this issue.

    Best Regards,
    Eric

Sign In to comment.