NAS326 UPnP not working

Dimitrij
Dimitrij Posts: 5  Freshman Member
edited July 2020 in Personal Cloud Storage
Hello everyone. I just bought NAS326 and wanted to set up remote access. I  synced the NAS with my PC, downloaded myzyxelcloud, updated the firmware, registered an account, set up DDNS but I am for some reason unable to set up UPnP. I checked my router settings, UPnP is enabled. I am not sure what to do. I have tried doing some port forwarding but it got me nowhere


#NAS_July_2020


All Replies

  • Dash
    Dash Posts: 65  Ally Member
    From your last screenshot, it seems your NAS had once connected but not for now.

    You may check if your NAS can reach the internet (check GW, DNS setting).
    Use Network diagnosis to ping out, Control Panel > TCP/IP > Network Diagnosis.

    Rebooting the device probably helps in some cases.

    AFAIK, upnp is not working in double NAT network, so you may describe your topology as well.




  • Dimitrij
    Dimitrij Posts: 5  Freshman Member
    I only have one router however in my router settings I have 2 UpnP "rules"
  • Sakura_T
    Sakura_T Posts: 101  Ally Member
    Have you tried rebooting both devices (NAS and router)?
  • Dimitrij
    Dimitrij Posts: 5  Freshman Member
    Yes
  • Dimitrij
    Dimitrij Posts: 5  Freshman Member
    @TY9527 @Dash Any other suggestions?
  • Snow
    Snow Posts: 22  Freshman Member
    How about just use port forwarding instead? It seems usually to have upnp issue on certain cases, port forwarding is simple and easier.
  • Dimitrij
    Dimitrij Posts: 5  Freshman Member
    @Snow Can you assist me wit that because I have tried but I haven't been successful with it