Content Filter license will not link to device

KMP
KMP Posts: 17  Freshman Member
edited May 17 in Service & License
Hi,

We recently bought a 1YR Content filter and also  a 1YR IDP license to renew the security services on our ZYWALL 310.

The IDP license activated and linked fine to the zywall310.

The CF license however will activate but it will not link to the device:
"There is no compatible product"

In the license specifications the Zywall 310 is supported.

What would be the problem?

Thanks!

Klaas


All Replies

  • Zyxel_Jeff
    Zyxel_Jeff Posts: 172  Zyxel Employee

    Hi @KMP

     

    You can upgrade your ZYWALL 310 to V4.62(AAAB.0) https://portal.myzyxel.com/my/firmwares  and check it again, thanks.


  • cfts_ea
    cfts_ea Posts: 8  Freshman Member
    Having the same issue
    Did upgrading the device firmware help?
  • KMP
    KMP Posts: 17  Freshman Member
    No unfortunately not.. Still not working. We will switch to different hardware.
  • KMP
    KMP Posts: 17  Freshman Member
    But it seems to be related to DNS issues of the Zywall itself. The device SELF is not able to reach any public dns. So you might check if that is working ok for your device.. 
  • Zyxel_Can
    Zyxel_Can Posts: 336  Zyxel Employee
    Hi @KMP,

    Can you please share some information with us;

    1- We have checked that your ZyWALL 310 is currently running v4.33 . Can you  update it's firmware to 4.62 using the following link;
    ZYWALL 310 to V4.62(AAAB.0) https://portal.myzyxel.com/my/firmwares


    2- After upgrading firmware and linking the service, if you are still not able to access Zyxel services please add Domain Zone Forwarder under Configuration > System > DNS?

    Please try to add a Public DNS server for your external interface.

    Here's a KB article, please take as reference;
    https://kb.zyxel.com/KB/searchArticle!gwsViewDetail.action?articleOid=013050&lang=EN

    3- If you link your license, please remember to Refresh the Service registration status in Configuration > Licensing > Registration > Service menu by clicking Service License Refresh.


    4- If the above steps don't solve your problem, provide me remote access to your gateway by private message.

    Best regards.