MyZyxel cloud still alive and well?

w8rn8r
w8rn8r Posts: 12  Freshman Member
The Multy app on my Android phone seems to no longer be able to connect to the MyZyxel cloud. It reports that a connection is being established, but the message stays there forever.
When I go to the MyZyxel cloud on my Windows PC, no devices are listed there.
I've recently done some troubleshooting, and while going about that, set up to new "sites" or "locations". I can't seem to find these anywhere.
Is the MyZyxel cloud alive and well, or am I seeing these problems as a consequence of it having passed away?

All Replies

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 569  Zyxel Employee
    edited September 2021
    Hi @w8rn8r

    Could you help to provide us a related screenshot of your issue?
    Please send us the feedback on your Multy device.

    The MyZyxel cloud will show NAS series on the web pages. Multy device will not list on it.

  • w8rn8r
    w8rn8r Posts: 12  Freshman Member
    When the Multy app starts on my Android phone, it tries to connect:



    After about a minute, the blue circle stops spinning and the screen is no longer greyed out, but the app still hasn't managed to make the connection, per the line at the top stating that it is still trying to connect.



    That's it, no further changes. No devices are found. However, there is one device that's still offering WiFi (with my "correct" configuration), but it cannot be reached, configured, ...

    My "original" site is not found. Another temp site is also not found. The app doesn't find anything and it seems that it really can't make the connection.