Zyxel NWA50AX wireless lan and Guest network

Gex
Gex Posts: 2
edited October 2021 in Nebula
Im trying to setup a guest network with NWA50AX, but when i scan for wifi networks, it doesn't show the guest network. Im able to see the normal zyxel SSID. If i disable the guest network option, then i can see SSID again. Please advise me.

Accepted Solution

  • Zyxel_Silvia
    Zyxel_Silvia Posts: 44  Zyxel Employee
    Accepted Answer

    Hi @Gex ,

     

    Thank you for raising questions.

    Because NWA50AX and NWA55AX are designed for small business,

    they don’t support Guest network.

    The function table can be found in Nebula: Help>Device function table>SB Access point

     

    Hope this information helps.

     

    Silvia


All Replies

  • Gex
    Gex Posts: 2
    Thank you
  • Andreas_N
    Andreas_N Posts: 2
    edited December 2021
    Hello!

    I just want to report that the following symptom was resolved by disabling “Guest Network”. It would have taken me a lot of effort to come to this conclusion by reading the documentation, so including it here for others to find.

    “I installed 3 new NWA50AX APs (using the Nebula App) to our existing WiFi-network (consisting of NWA210AX APs) yesterday. Everything went really well, and the new APs appeared in Nebula CC as operational. Later next day, I saw that 0 clients had connected to any of the new APs, and when I had a look at the APs, all three of them have a slow green blink (Slow Blinking (On for 1 second, Off for 1 second). According to the manual this means: “The wireless module of the Zyxel Device is disabled or fails, the Zyxel Device is using default wireless settings, or the Zyxel Device is configured to be managed by NCC but is not yet registered with the NCC”.

    Since there is no default wireless network on any of the APs, I assume the problem has to do with “the Zyxel Device is configured to be managed by NCC but is not yet registered with the NCC”…

    So what do I need to do to fix this? Thanks in advance!”
  • Nebula_CSO
    Nebula_CSO Posts: 181  Zyxel Employee

    Hi @Andreas_N ,

     

    Welcome to Zyxel community.

    If we set up some configuration that small business AP (NWA50AX) doesn’t support, then AP won’t broadcast the SSID.

    We plan to enhance the warning message on applying the unsupported configuration on small business APs, and this enhancement will be released soon.

    We would suggest you to use “tag” to separate the SSID for NWA50AX and NWA210.


     



    Thank you for sharing your usage scenario, and we’re sorry for any trouble caused.

    Hope the above information helps and wish you a nice day.

     

    Silvia


  • Other tips:
    NWA50AX / NWA55AXE - Guest Mode Limitation and Intra BSS Workaround [Nebula]
    https://support.zyxel.eu/hc/en-us/articles/4411182876434-NWA50AX-NWA55AXE-Guest-Mode-Limitation-and-Intra-BSS-Workaround-Nebula-
    Hello!
    I just want to report that the following symptom was resolved by disabling “Guest Network”. It would have taken me a lot of effort to come to this conclusion by reading the documentation, so including it here for others to find.
    “I installed 3 new NWA50AX APs (using the Nebula App) to our existing WiFi-network (consisting of NWA210AX APs) yesterday. Everything went really well, and the new APs appeared in Nebula CC as operational. Later next day, I saw that 0 clients had connected to any of the new APs, and when I had a look at the APs, all three of them have a slow green blink (Slow Blinking (On for 1 second, Off for 1 second). According to the manual this means: “The wireless module of the Zyxel Device is disabled or fails, the Zyxel Device is using default wireless settings, or the Zyxel Device is configured to be managed by NCC but is not yet registered with the NCC”.
    Since there is no default wireless network on any of the APs, I assume the problem has to do with “the Zyxel Device is configured to be managed by NCC but is not yet registered with the NCC”…
    So what do I need to do to fix this? Thanks in advance!”
  • Zyxel_Nathan
    Zyxel_Nathan Posts: 38  Zyxel Employee
    Dear @Andreas_N ,

    For the issue with the NWA50AX APs, here are some troubleshooting steps for you to check the APs’ status.

    1. Please install the ZON utility in your PC, connect the PC to the same LAN as the APs, then use ZON to scan and see if the APs are still accessible. Here you can download the ZON utility from our website:
    https://www.zyxel.com/products_services/Zyxel-ONE-Network-Utility-ZON-Utility/

    2. If you can access the local GUI of the APs from the browser, please check the Nebula connectivity status from the GUI. If the AP is managed by Nebula, it will show like this:


    3. If the APs are managed by Nebula but you are unable to connect to them, please help to provide your Nebula Org/Site, and enable "Invite Zyxel support as administrator" for us to login and investigate.


    Regards,
    Nathan
  • Zyxel_Nathan
    Zyxel_Nathan Posts: 38  Zyxel Employee
    Dear @Andreas_N,

    Good day!
    Regarding the issue with your NWA50AX APs, may we check with you that is our reply helpful to you? Or is the issue still persisting? If the issue is still occurring, kindly help to enable "Invite Zyxel support as administrator" in your Org/Site for us to login and investigate.

    Thank you.

    Nathan

Nebula Tips & Tricks