Firmware V5.36(ABWD.0) issues


All Replies

  • huba
    huba Posts: 1
    First Comment Second Anniversary

    Same problem as Agor76 and rbc. ATP500 with new firmware 5.36. The issue happens when remote users connect to ATP500 (L2TP VPN). Rebooted the firewall a couple of days ago and it crashed this Monday morning again. Other devices I have(ATP500, 200, FLEX200) with no remote users working fine.

  • lytespeed
    lytespeed Posts: 5
    First Comment Second Anniversary

    We are running firmware (ATP200) - 5.36(ABFW.0) and we are also having the issue with a client that uses the VPN heavily. We rebooted the first day thinking it was just a "fluke". We have been through this process 3 times now. We tried to redownload the firmware to the device (on the second firmware) and applied (thinking maybe it was a bad upgrade). Issue is still present.

    We first noticed this because MFA emails were not being sent to the end users and they were able to use their VPN without them. Then we started investigating the configs and the whole UI locks up and you cannot get back in. Cannot SSH and reboot either, has to be a manual power cycle. The end users are also unable to VPN into the device.

    I just called their support line (We are a Gold Level Partner) and informed them of the situation. I am currently awaiting a response from them.

  • Agor76
    Agor76 Posts: 35
    First Comment Friend Collector Fifth Anniversary
     Freshman Member

    Thanks Huba and lytespeed as well everybody else who joined the thread.

    I ran some tests all over the weekend and found out that having an high number of remote vpn users makes the firewall crash on 5.36. As wrote before, no issue on 5.35.

    I can also confirm that 2FA emails are not being sent to the users but at the same time they're able to use the VPN.

    Hope that zyxel will fix this soon


  • alexey
    alexey Posts: 188
    First Comment Friend Collector Fifth Anniversary
     Master Member
    edited May 1

    Hi all. Same issue on 4.73p1/5.36.

    As i see by logs, the problem in memory leaks. A look in to history data:

    ZW 110 4.73 memory usage

    ZW 110 4.73p1

    On memory usage more 85% device starts hanged.

    USG Flex 50W 5.35 memory usage

    USG Flex 50W 5.36 memory usage

    That shit never ending😥

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,321
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 1000 Comments
     Zyxel Employee
    edited May 2

    Hi @Agor76 , @noc_aba , @rbc , @Datamail , @alexey , @huba

    We are working on it, will keep update status on this discussion thread.

  • Datamail
    Datamail Posts: 2
    First Comment Friend Collector

    Four your reference:

    We have downgraded the firmware to 5.32 as the 5.35 and the 5.35 was giving our customer the same problem.

    The downgrade take place the 01/05/2023 a 11h58 and it's working flawlessy since then, but as discussed on the support ticket, we hope to have a firmware that did not cause this problem and have all the lates security issues adressed.

    Best Regards and thanks for your work.

  • mMontana
    mMontana Posts: 1,249
    50 Answers 1000 Comments Friend Collector Fourth Anniversary
     Guru Member
    edited May 2


    Is there any chance that similar issues are affecting ZLD 4.x devices?

  • raufozturk
    raufozturk Posts: 5
    First Comment
    edited May 2

    On both our ATP200 and ATP100 devices, the problems we experience are the same.

    The memory usage for ATP200 is between 40% and 50% despite the downgrade to version 5.32, which still has issues. ATP100 is running on 5.35 and has the same memory usage.

    which version should we use? We're connection two devices with VPN, and connecting after that to RDP.

    Which version should work as before?

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,321
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 1000 Comments
     Zyxel Employee

    Status update

    Currently, the fixed firmware is under verification, will keep update status on this thread.

Security Highlight