VMG3925-B10B drops 5GHz wireless several times a day - HELP!

1234568»

Comments

  • Hikari
    Hikari Posts: 1
    Hi ziggt2k7
    May I ask you FW version? If you mentioned no device can pick up the 5G signal, you mean 2.4G SSID has no problem can be connected but none of these clients can see 5G SSID? 
    If your device FW is older then AAVF13C0 and does not belong to a certain ISP, please visit our official website to download the latest FW. If you are an ISP subscriber, please contact them and see if they have better FW can offer you.
  • LBJ
    LBJ Posts: 1

    I have problems with both 2,4G and 5G with a lot of error sent packages including dropped.

    VMG3925-B10B FW: V5.13(AAVF.14)C0

    ISP: Hiper (Denmark)

    Anyone that can help ?


  • Hello, I am having the same issue with my EMG3425-Q10A- firmware

    V1.00(AAYJ.18)C0
     on the Starry network. The is a new router to replace my old one which did not have this issue. The 5ghz network keeps dropping off and the SSID disappears from my list. I could try to update the firmware but I don't see where I can get an updated version. 
  • I have also the same issue with 5G dropping. Devices connected fails. Reconnecting them to 2.4 works.

    Connected devices are

    wifi: up to 9. at the moment of writing. 2 phones, 1 printer, 2 computers and 2 tablets
    wired: 2.

    When I try to ping the router using 5G, response time goes sky hight:

    Pinging 192.168.1.1 with 32 bytes of data:
    Reply from 192.168.1.1: bytes=32 time=2056ms TTL=64
    Reply from 192.168.1.1: bytes=32 time=1674ms TTL=64
    Request timed out.
    Reply from 192.168.1.1: bytes=32 time=305ms TTL=64

    Router: VMG3925-B10B
    FW: V5.13(AAVF.14)C0

    ISP: Hiper (Denmark)

    Anything I can do to help tracing the problem?
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!